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Introduction to 508 Compliance and Accessibility 
What is accessibility and 508 compliance? 

Accessibility is the practice of making content usable for as many people as possible. This includes 
people with disabilities, but also groups of people using different kinds of digital devices – desktop 
computers, cellphones, tablets, etc. The term “508 compliance” refers to adhering to accessibility 
laws. Section 508 of the Rehabilitation Act requires electronic materials (i.e. web pages, digital 
document files, email, etc.) to be made accessible for people with disabilities. Disabilities may 
include visual, auditory, speech, dexterity, cognitive, and mobility. Technology is considered 
accessible if it can be used as effectively by people with disabilities as by those without. This 
means creating new content and updating old content so assistive technologies, such as screen 
readers, are able to accurately translate web page and document information to the user.  

Why does it matter? 

Compliance to Section 508 is important not just because it’s the law, but because it allows users 
with different disabilities to access our content, as well as users operating different devices. Having 
our content accessible to all is mutually beneficial to users and the institution. It also protects the 
institution from accessibility lawsuits. 

Does my content need to be made 508 compliant? 

The answer to this question depends on the content you are distributing and the means with which 
you are distributing it. If it is being used on and/or distributed by digital devices, which is often the 
case in the digital age, the answer is yes. If it being created solely for the purpose of print, then the 
answer is likely no. 

What is the purpose of this guide? 

The purpose of this guide is to help you create documents that are accessible. Each document 
creator is responsible for their own material, and each document is expected to meet accessibility 
requirements before distribution. If a document needs to be published on the WSC website, the 
document should be prepared before sending it to the WSC web team. If you have questions along 
the way, we are here to help guide you, but ultimately making your content accessible is the 
creator’s responsibility. 
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Making Accessible Content 
How to check if your content is accessible 

Checking whether your document is 508 compliant is best done in the original (source) document. 
Microsoft Word has a built-in accessibility checker.  

How to use the built-in checker:  
On Windows: Go to “File,” “Check for Issues / Inspect Document,” and “Check Accessibility.” Word 
will then list any compliancy issues with the document. On Mac: Go to the “Tools” menu at the top 
and select “Check Accessibility.”  

Figure 1: Check Accessibility option in the Word Info Panel 

 

Tip: If you are creating a document from scratch in Word, open the accessibility checker first 
before beginning your content. As you add your content, you’ll see the checker flag non-compliant 
items as it senses them, and you can fix them as you go. 

If you have only the PDF version of your document rather than the source document, please 
contact our team for instructions on checking accessibility. Please note that if your PDF fails the 
accessibility check, you will be required to create the document from scratch in Word so that 
accessibility issues can be resolved. 

If you are using a desktop publishing software other than Word, you may contact our team for help 
in checking for accessibility. 
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General Guidelines / Formatting Do’s and Don’ts 

There are several things to remember that will make creating a 508-compliant document easy. As a 
general rule, use the built-in formatting tools available in Word to create your document. Use 
techniques such as heading styles, tables, and columns, and bulleted, dashed, and numbered lists, 
etc., rather than tweaking things manually. 

File names 
The name of your document should be descriptive. The file name should state clearly what the 
document is, so users do not have to guess or open the file to know what the contents are about. An 
example of a good, descriptive title is “Wayne State College Spring 2021 Class Schedule.” If you have 
multiple versions of the document, the one you submit or distribute should have a file name that 
identifies clearly what it is and should never include words like “final version” or the default 
“Document1.” 

Text, language rules, and fonts 
• Headings – Heading styles can be accessed in the “Home” tab in Word. You can easily modify 

each “style” by right-clicking each heading style and selecting “Modify” to change text font, size, 
and more. This allows you to format without manually tweaking. Headings should also be used in 
logical order – Heading 1, Heading 2, Heading 3, etc. Avoid skipping a heading order (for 
example, do not skip Heading 2 by following Heading 1 with Heading 3). Also, there should be 
only one heading marked as Heading 1 in your document. This is usually used on the first page 
to identify the title of the document. 
 

• Symbols – Do not use symbols in place of words, such as ampersand (&) or pound/number sign 
(#).  
 

• Abbreviated words – Common abbreviations may be used (for example, “Jan.” is acceptable for 
January). Do not make up your own abbreviations (for example, do not write “curr.” in place of 
curriculum, as this is not a commonly accepted abbreviation) – instead, spell out the word on 
each reference.  
 

• Acronyms – Commonly known acronyms are acceptable on all references. Acronyms that are 
not commonly known are also acceptable if they are defined with their full name on first 
reference. An acronym should be written in expanded form the first time it is used. The acronym 
is then allowed subsequently. For example: To refer to NENTA, the first reference should include 
the name in full, followed by the acronym in parentheses: “Northeast Nebraska Teacher 
Academy (NENTA).” This allows users to program their assistive technologies accordingly. 
 

• Underlines – Do not underline any text unless it is a hyperlink. 
 

• Hyperlinks – Hyperlinked text should be descriptive and concise. Descriptive hyperlinks more 
clearly explain what information they are linking to, and concise hyperlinks help a user scan 
quickly and determine whether they want to select it. The color of the hyperlink should be the 
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common default of blue. Do not hyperlink the URL. An example of using a descriptive, concise 
hyperlink in a sentence is: Visit the admissions page on the WSC website at 
www.wsc.edu/admissions. 
  

• Repeating characters – Avoid using the same character several times in a row. Spaces are the 
most common example of repeating characters. Instead of using a series of single spaces to put 
the needed space between elements of your document, use tabs, the return key, or page breaks 
in order to eliminate or reduce the number of repeated characters. 
 

• Fonts – The most important rule of fonts is to choose those that are readable, no matter what 
type of document you are creating. For the purpose of consistency, Wayne State College 
strongly encourages the use of Arial. We have adopted Arial as an official branding font for those 
who are creating their own documents and may not have our special marketing fonts installed on 
their computers. Arial is a system font that is compatible with most commonly operating systems. 
 

Objects, images, and colors 
• Tables – Tables are only to be used for tabular data and should not be used solely for the 

purpose of layout and design. Though sometimes tables are required, it’s often easier to rework 
the information into a different format to make it easier to understand if read by a screen reader 
or other accessibility tool. If a table must be used to convey your information, use the built-in 
tools to create and format tables, and be sure to assign table header rows and alt text.  
 

• Colors and shapes – Generally, use black and white when possible. Avoid bright or light colors 
that might be difficult to read. If placing text on a colored background, make sure the contrast 
ratio is high, which makes it easier to read. Do not use language that references color as an 
indicator. The distinguishing characteristic of an item should not be a color, shape, or anything 
that exclusively requires vision to understand the content. For example: Do not say “Please see 
the red text” or “Please write your name in the circle.”  
 

• Graphics or images – Do not use images with embedded text (text that is part of an image, or in 
image format) unless it is a logo. Avoid using graphics or images unless they can be easily 
described to a user with alternate text. Alternate text (or alt text) is read by assistive technologies 
to describe to the user what the image includes or what purpose the image serves. It is not seen 
on the document itself.  

http://www.wsc.edu/admissions


Section 508 Accessibility Guidance Page | 6 

How to Make Accessible Content 
in Microsoft Word 

Formatting Text 
Document headings and styles 

Headings organize content and make finding information easier. Assistive technology cannot infer 
meaning if you just format the text (such as increased font size, bold, or underlined text). Heading 
styles create a structure that assistive technologies can quickly access and aid document navigation 
based on the heading levels. 

How to use heading styles: 
Select “Home tab>Styles” (or “Ctrl+Alt+Shift+S” to open the “Styles pane”) and apply heading styles to 
the headings in your document. 

To use built-in heading styles, you can: 

• Select the heading style you want and then type your heading, or 
• Type your heading, place your cursor anywhere within the heading, and then select the heading 

style you want to use. 

Figure 2: Styles pane and options window with Heading 1 style selected 

 

If you have different heading levels (such as chapter, article, section, topic, etc.), then you must 
use a different style for each heading type. You can also modify styles to create the look and feel 
you want in your document.   
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Formatting lists 

Lists organize and structure content. Assistive technology users cannot infer meaning if you just format 
with tabs, a dash, or a number. Using built-in list features applies the formatting that assistive 
technology needs to both identify and present lists to users with disabilities. 

How to format lists: 
Select “Home tab>Paragraph” and use the “Bullets,” “Numbering,” or “Multilevel List” features when 
formatting lists in your document. 

To use the built-in list features, you can: 

• Select the list feature you want and then type your list item, or 
• Type your list item and then select the list feature you want to use. 

Figure 3: Paragraph tab displaying options for bulleted, numbered and multilevel lists 

 

Formatting columns 

Screen readers and assistive technology cannot read information in the correct reading order when 
using tabs or spaces to separate content into columns. 

How to format columns: 
Select “Layout tab>Page Setup>Columns” when creating columns in your document. 

To use the built-in column feature: 

• Select content you want to format. 
• Select “Columns.” 
• Select the number of columns you want. 
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Figure 4: Columns menu set to Two columns option 

 

Hyperlink names 

Assistive technology users rely on meaningful names to determine the destination, function, or purpose 
of links. For example, multiple “click here” links confuse assistive technology users because the name 
for each link is the same, while the destinations may be different. 

How to name and create links: 

• To edit the name of a link, place your cursor on the link and edit the text.  
Note: deleting the last character in the link name will remove the link. 

• To create a hyperlink, select or type the hyperlink text and either right click and select 
“Hyperlink” or use “Ctrl+K” to open the “Insert Hyperlink” configuration window. Specify/verify 
the “Text to display” and the “Address” for the link and its destination, and select “OK.” 

Figure 5: Insert Hyperlink configuration window 
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Formatting Objects 
Vital information in headers, footers, and watermarks 

Assistive technology does not automatically read information in headers, footers, and watermarks, so 
you need to duplicate any vital information at or near the start of the related information. 

Figure 6: Example of vital information in a header repeated in the body of the document 

 

Data tables 

Assistive technology users need to identify column headers in data tables so the user can understand 
the association between table cells and their respective headers. 

To create an accessible data table: 

• Select “Insert tab>Table.” 
• Select the number of columns and rows desired. 
• Do not merge or split cells. 
• Place the cursor on the first row, “right click” or “Shift+F10,” and select “Table Properties>Row 

tab>Repeat as header row” button. 

Note: If you need to create complex data tables (data tables with more than one header row, one or 
more header column, and/or merged or split cells), then you must convert the document to an 
accessible format (i.e. a PDF document remediated for accessibility). Complex data tables cannot be 
made accessible in MS Word. 
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Figure 7: Table Properties with Repeat Header Row setting selected 

 

Figure 8: Complex table with merged and split cells 

 

 

Images, objects, and alternate text 

Assistive technology cannot infer meaning from images and other objects. Images and other objects 
include pictures, images of text, images of tables, shapes, icons with hyperlinks, etc. 

To enter “Alt Text,” select the image, object, or shape. “Right click” or “Shift+F10” and select “Format 
Picture (Note: could say Format Object, Format Shape, etc.)>Alt Text.” In the “Description” field, enter 
information that states the purpose (in as few words as possible while remaining clear) for a meaningful 
image or object or enter a space or two spaces between quotes for decorative objects. Then select 
“close.” 
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Figure 9: Format Picture – Alt Text Options 

 

If your image is a decorative item, such as a border or outline, “right click (or Shift+F10)>Format 
Picture (Note: could say Format Object, Format Shape, etc.)>Layout and Properties icon>Alt Text,” 
and read the “Description” field. 

Figure 10: Decorative Content – alternative text using “quote space space quote.” 
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Images, objects, and text boxes in line with the text 

Screen readers and other assistive technologies cannot access or edit information in images, objects, 
and text boxes unless they are in line with text. 

To place images, objects, and text boxes in line you: 

• Select the image, object, or text box. 
• Select “Picture (Note: could say Object, Shape, etc.) Tools>Format>Position>In Line with Text.” 

Figure 11: Format tab Position menu option “In Line with Text” selected 

 

Note: Some visual layout effects are not possible when objects are set as “In Line with Text.” For 
example, text cannot be wrapped around an object. If floating objects are absolutely necessary, 
then fix all remaining accessibility issues with the document. The College Relations team can then 
fix the issue after we have converted the document to a PDF.  
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Formatting Colors 
Colors and other visual characteristics 

Using only color or other visual characteristics (such as size, shape, and location) to convey meaning 
will not provide comparable access to people who are blind, have low vision, or are color blind.  

The following layout tables use colors to symbolize the current project status. The table on the left is an 
example that does not provide comparable access. When items are only indicated by color, they may 
look identical to someone who is colorblind, or they will sound the same to someone using a screen 
reader. By adding text to duplicate the meaning of color (shown below in the table on the right), this 
provides comparable information to users of assistive technology and people who are colorblind.  

Table 1: Examples of project status table using only color and color with text 

Project Status 

Project A  

Project B  

Project C  

 

Contrast ratio between text and background 

People who are colorblind or have low vision will have comparable access if there is sufficient contrast 
between the text and the background. Create content with text uses sufficient color contrast. If the 
contrast ratio does not pass, then adjust your foreground or background until it does pass. 

The contrast standards are: 

Table 2: Table with contrast ratios for types and sizes of text 

Type or Size of Text Contrast Ratio 

Standard text (12 pt regular) 4.5:1 

Large Text (14 pt bold or 18 pt regular) 3:1 

Incidental text, text overlaid on images, and logotypes Excluded from requirement 

Project Status 

Project A On Time 

Project B At Risk 

Project C Late 
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Table 3: Examples of good and insufficient color contrast ratios 

Good Color Contrast Insufficient Color Contrast 

Black text on white  
ratio 21:0:1 (Passes) 

WSC gold text on white  
ratio: 1.5:1 (Fails) 

Black text on light gray  
ratio 18.75:1 (Passes) 

WSC gold text on light gray  
ratio 1.4:1 (Fails) 

Black text on WSC gold  
ratio 7.6:1 (Passes) 

White text on WSC gold  
ratio: 1.5:1 (Fails) 

White text on black  
ratio 21:1 (Passes) 

Dark gray text on black  
ratio 3.0:1 (Fails) 

WSC gold text on black  
ratio 13.4:1 (Passes) 

Red text on black  
ratio 4:1 (Fails unless font is 18pt or larger, 
or bold above 14pt) 

Black text on red  
ratio: 5.25:1 (Passes) 

White text on red  
ratio 4:1 (Fails unless font is 18pt or larger, 
or bold above 14pt) 

Dark blue text on white 
ratio: 5.14:1 (Passes) 

Red text on white 
ratio 4:1 (Fails unless font is 18pt or larger, 
or bold above 14pt) 

White text on dark blue  
ratio: 5.4:1 (Passes) 

Black text on dark blue  
ratio 4:1 (Fails unless font is 18pt or larger, 
or bold above 14pt) 

Purple text on white 
ratio: 5:1 (Passes) 

Green text on white 
ratio 2.86:1 (Fails) 
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